• 1
Simon

Known Issues

Question

This is where we keep a record of any and all problems that impede the use of Revolutions, across all three sites; we refer to each individual problem as an 'item'. The record is coded by specific location within the RPG and by its status; the status of each item will reflect the timespan within which it is likely to be resolved.

The record will be updated twice-monthly, even if nothing has changed -- we will instead simply state this.

(NOTE: Any and all information here is subject to change but if any such change occurs the reasoning behind it will be given except in circumstances where the material involved is sensitive in any way, shape, or form.)

 

•   •   •



High Priority

[These items are closest to being resolved.]

  • Gallery | Reported: multiple sources, located in this topic and this topic.
    • Unable to upload images with detailed info attached.
    • Attempted to use Admin options to configure settings for full use.
      • tested -- result: failed
    • In contact with IPS to fix.
    • Edited settings configuration.
      • testing -- result: forthcoming

 

Middle Priority

[These items are part-way to being resolved.]

  • Hard links | Reported: multiple sources
    • A number of links across the site are still for the old url.
    • Myself and Claire are editing links as we discover them.
      • tested -- result: success, though gradually applied
    • Will continue editing; updates provided as progress is made.
    • (NOTE: Many links have been redirected, as part of a temporary fix.)

 

Low Priority

[These items are the furthest from being resolved.]

  • (no items yet)

    Unknowns

    [These items have an unknown estimate until resolution.]

    • Character Tab page links | Reported: in this topic.
      • Links to pages in the 'Characters' tab of account profiles do not work.
      • Will take to the Account Manager developer to fix.
    • Status Updates block | Reported: observed by admins.
      • The sidebar block for the status updates feed is no longer producing rich content (links, images, emoji, etc).
      • Used admin controls to adjust settings for a fix.
        • tested -- result: failed.
      • Have reported to developer of the block, awaiting response.
    Edited by Simon
    Gallery issue edited; testing now taking place.
    4 people like this

    Share this post


    Link to post
    Share on other sites

    5 answers to this question

    • 0

    Gallery issue has been updated. We are now looking for people to test uploading. Those who reported it are invited to do so: @Claire @Mickle @mimsymassacre @Momo

    Everybody else is welcome to help us test!

    Share this post


    Link to post
    Share on other sites
    • 0

    @Simon, one thing I have noticed are the broken images in the topic starter templates - both in existing threads and in the post new topic page.

    EDIT: Actually thus far all my images that link to the gallery are broken. the ones in posts.

    Edited by Claire
    added to it
    1 person likes this

    Share this post


    Link to post
    Share on other sites
    Guest
    You are commenting as a guest. If you have an account, please sign in.
    Answer this question...

    ×   You have pasted content with formatting.   Remove formatting

      Only 75 emoticons maximum are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

      • 6 Posts
      • 92 Views